主图寻底K线公式源码 通达信强弱寻底主图指标

来源:263股票学习网 时间:2019-04-14 20:07:01 责编: 人气:

M:=(C+O+L)/3;

操盘线:MA(M,5),COLORMAGENTA;

顶:HHV(操盘线,60),COLORB98765;

小顶:HHV(操盘线,30),COLORYELLOW;

大底:LLV(操盘线,120),COLORLIBLUE;

底:LLV(操盘线,60),COLORGREEN;

小底:LLV(操盘线,30),COLORWHITE;

MM:=(C+O)/2 ;

空头K线:REF(H,1)>=H OR REF(MM,1)>MM,COLORGREEN,NODRAW;

STICKLINE(空头K线,O,C,8,1),COLORGREEN;

STICKLINE(空头K线 AND C>O,H,C,1,0),COLORGREEN;

STICKLINE(空头K线 AND C>O,O,L,1,0),COLORGREEN;

STICKLINE(空头K线 AND C

STICKLINE(空头K线 AND C

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

A:=SMA(RSV,3,1);

B:=SMA(A,3,1);

寻底K线:B<=20,NODRAW,COLORYELLOW;

STICKLINE(B<=20,O,C,8,1),COLORYELLOW;

STICKLINE(B<=20 AND C>O,H,C,1,0),COLORYELLOW;

STICKLINE(B<=20 AND C>O,O,L,1,0),COLORYELLOW;

STICKLINE(B<=20 AND C

STICKLINE(B<=20 AND C

STICKLINE(H-C<=(C-O)/3 AND C>O AND C>MA(C,21) ,C,O,10,0),COLORRED;

涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,8,0),COLORMAGENTA;

振幅:=(H-L)/L,COLORRED,NODRAW;

STICKLINE(振幅*100>=8 AND C>O,L,L,2,0),COLORRED,LINETHICK2;

STICKLINE(振幅*100>=8 AND C>O,L,L,1,0),COLORYELLOW,LINETHICK5;